jQuery 2.0发布不再支持IE 6/7/8

jQuery 2.0如期发布,该版本不再支持IE 6/7/8浏览器,并且变的更轻更快,仍然可以继续运行在JavaScript环境中。但别担心jQue...

        jQuery 2.0如期发布,该版本不再支持IE 6/7/8浏览器,并且变的更轻更快,仍然可以继续运行在JavaScript环境中。但别担心jQuery团队将继续对1.x 版本分支进行维护,如果你无法抛弃IE 6/7/8,那么你可以继续使用jQuery 1.9和即将发布的1.10。

jQuery 2.0有哪些显著的变化:

  • 不在支持IE 6/7/8
  • 更轻更快
  • 自定义体积将更小
  • jQuery 2.0 API完全兼容jQuery 1.9 API

下载地址:

  • http://code.jquery.com/jquery-2.0.0.min.js (minified, for production)
  • http://code.jquery.com/jquery-2.0.0.js (unminified, for testing)
标签: iejquery